Not receiving notifications when a reply is posted.


We're always open to a little constructive criticism.

Not receiving notifications when a reply is posted.

Postby tjkoko_off » Nov 12th, '08, 18:49

Although the box "Notify me when a reply is posted" has been checked in several threads, why am I not receiving email notifications to those topics?
User avatar
tjkoko_off
 
Posts: 136
Joined: Nov 9th, '0
Location: Swamps

Postby Victoria » Nov 12th, '08, 19:04

It's never worked for me either.
User avatar
Victoria
 
Posts: 8186
Joined: Jan 8th, '0
Location: Southern CA

Postby Chip » Nov 13th, '08, 02:40

Perhaps it is turned off under Admin. I will take a look. This feature seems to have some issues.
User avatar
Chip
Mod/Admin
 
Posts: 22158
Joined: Apr 22nd, '
Location: Back in the TeaCave atop Mt. Fuji

Postby tjkoko_off » Nov 13th, '08, 09:20

It's really disconcerting since I find it difficult keeping track of all of the threads to which I've posted.
User avatar
tjkoko_off
 
Posts: 136
Joined: Nov 9th, '0
Location: Swamps

Postby Vulture » Nov 13th, '08, 10:11

tjkoko wrote:It's really disconcerting since I find it difficult keeping track of all of the threads to which I've posted.


There is an easy fix to this problem.... Reply to every thread and then check any updates :twisted:
User avatar
Vulture
 
Posts: 570
Joined: Oct 14th, '
Location: Cinnamon King of San Diego, Ca

Postby Salsero » Nov 13th, '08, 10:19

The function works perfectly for me and always has.
User avatar
Salsero
 
Posts: 5214
Joined: Dec 21st, '
Location: Gainesville, Florida

Postby tjkoko_off » Nov 13th, '08, 10:30

FWIW I never received any registration confirmation from this site, either. And I've checked and rechecked my profile several times, verifying my correct email address and the YES boxes for email notifications for replies to my posts. Furthermore, the notification box is also checked within each thread to which I've posted.
User avatar
tjkoko_off
 
Posts: 136
Joined: Nov 9th, '0
Location: Swamps

Postby Chip » Nov 13th, '08, 12:04

Sorrry to hear you are having problems. Thanks for sharing!

I recently did a test registration. Everything seemed to work ok. After I registered, the last screen indicated that the admin must approve my registration. I received a confirmation email containing my password and user name.

As far as the topic reply notification issue, we are looking into it. Interestingly, I have the notification feature turned off in my personal profile, but strangely I still receive notifications on certain topics.
User avatar
Chip
Mod/Admin
 
Posts: 22158
Joined: Apr 22nd, '
Location: Back in the TeaCave atop Mt. Fuji

Postby Mary R » Nov 13th, '08, 14:07

I'm not entirely sure how the e-mail thing works. When I first registered, I had my profile set to notify me of all responses to threads where I posted. It worked perfectly, but then I began posting like a madwoman and didn't really need the feature. To this day, though, if someone replies to one of those old threads, I get an e-mail.

I have noticed that simply checking the "notify me" option for any particular reply is buggy. If you want notifications on all threads you post in, best check the option in your personal profile.
User avatar
Mary R
 
Posts: 1644
Joined: Dec 20th, '

Postby tjkoko_off » Nov 13th, '08, 14:09

Mary R:

The notification option has, indeed, been checked in my personal profile since the getgo.
User avatar
tjkoko_off
 
Posts: 136
Joined: Nov 9th, '0
Location: Swamps

Postby Mary R » Nov 13th, '08, 14:19

Hrm. Well, maybe if you also check the "notify me" box in the post itself they cancel each other out?

I really have no idea. Ilya's the Adagio computer guru. You might want to PM him.
User avatar
Mary R
 
Posts: 1644
Joined: Dec 20th, '

Postby tjkoko_off » Nov 13th, '08, 15:05

Mary: what you stated about cancellation, I'll now uncheck the notification box in my profile to see what happens.
User avatar
tjkoko_off
 
Posts: 136
Joined: Nov 9th, '0
Location: Swamps

Postby Janine » Nov 19th, '08, 14:39

I never get the notification either. I tried unchecking the option in my profile too, but it didn't change anything.
User avatar
Janine
 
Posts: 535
Joined: Nov 3rd, '0

Postby Victoria » Nov 19th, '08, 15:35

From what I can see it seems to be working for members who joined prior to a certain point. Something must have changed after that.
User avatar
Victoria
 
Posts: 8186
Joined: Jan 8th, '0
Location: Southern CA

Postby Janine » Dec 2nd, '08, 14:25

Is it possible for this issue to be addressed? I still am not sure how to make it work for me.

Right now I have the option unchecked on my profile and checked on my responses.
User avatar
Janine
 
Posts: 535
Joined: Nov 3rd, '0

Next

Instant Messenger

Permissions
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot post attachments
Navigation