Service denial in the morning?


Forum problem solving, rules, contact information

Service denial in the morning?

Postby Drax » Nov 6th, '09, 19:12

Two times this week I've had a SQL error greet me instead of the TeaChat forum -- it says there's too many connections (and this last time I noticed it gave a number over 1000).

Are you guys getting some strange traffic in the morning? Is that when all the net-spiders come out and crawl for info or something?

It's usually ~0500 EST.

Please don't ask why I'm up then.
User avatar
Drax
 
Posts: 2559
Joined: Oct 16th, '
Location: Arlington, VA

Re: Service denial in the morning?

Postby Chip » Nov 6th, '09, 19:53

Interesting ... there are bots roaming TC virtually all the time, I doubt if they are flooding TC at that time since they are always here. But then again, what do I know. 8)
User avatar
Chip
Mod/Admin
 
Posts: 22140
Joined: Apr 22nd, '
Location: Back in the TeaCave atop Mt. Fuji

Re: Service denial in the morning?

Postby ilya » Nov 8th, '09, 13:24

I spent an hour on the phone with our datacenter and the issue seems to have been a hard drive that was close to running out of space and thus crashing the server. I think the issue has been resolved now.
User avatar
ilya
Site Admin
 
Posts: 538
Joined: May 20th, '
Location: New York, NY

Re: Service denial in the morning?

Postby Drax » Nov 8th, '09, 14:01

Crazy! Good to know, thanks for checking it out, ilya :D
User avatar
Drax
 
Posts: 2559
Joined: Oct 16th, '
Location: Arlington, VA

Re: Service denial in the morning?

Postby JillDragon » Nov 8th, '09, 15:39

I had the same problem when I tried to get into the forum around 2 am Pacific Time this morning and I also had a similar issue with the Adagio site. I'll have to check back tomorrow morning to see if it's fixed. :)

test
User avatar
JillDragon
 
Posts: 40
Joined: Sep 7th, '0
Location: British-Columbia, Canada


Instant Messenger

Permissions
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot post attachments
Navigation