Faster Forum!

Forum problem solving, rules, contact information

Faster Forum!

Postby Chip » Jan 31st, '12, 16:39

Greetings. For some time the forum page loads have been ... slowwwww. PMs and User Control Panel insanely slow.

Hopefully the problem has been fully resolved. I am getting instant page loads for every function. Where is a jump up and down emoticon when you need one :!: :?: :!: Hopefully this will continue ...

I am sure this has been a source of frustration to many of you, believe me, I empathize with you.

Please let me know if you continue to experience problems along this regard.

Now that this is taken care, we hope to give TeaChat a fresh coat of paint and hopefully resolve a few other issues as well. Maybe add a trick or two.

Please also feel free to let me know any other ideas or problems ... and now that the PM is working fast again, you can PM me (or email me at TeaChatModerator@yahoo.com ) or post here.

Thanks!
Chip
Immoderate TeaDrinker who happens to Moderate

User avatar Chip
Mod/Admin
Posts: 22818
Joined: Apr 22, '06
Scrolling: scrolling
Location: Back in the TeaCave atop Mt. Fuji

Re: Faster Forum!

Postby woozl » Jan 31st, '12, 20:06

Nice and fast. :D
Feeling like dial up modem before

User avatar woozl
Posts: 775
Joined: Jan 27, '09
Location: Alice's Tea Party

Re: Faster Forum!

Postby Corona » Jan 31st, '12, 20:25

I thought something was up - I knew it was out of the ordinary for things to load so fast!

User avatar Corona
Posts: 43
Joined: Jan 14, '10
Location: Ohio

Re: Faster Forum!

Postby Nenugal » Feb 1st, '12, 05:14

A huge difference, much better now :mrgreen:

User avatar Nenugal
Posts: 492
Joined: Aug 06, '10
Location: Norway

Re: Faster Forum!

Postby teaisme » Feb 1st, '12, 15:13

yes!

I was beginning to think teachat was permanently under dos attack!

User avatar teaisme
Posts: 1390
Joined: May 27, '09


Today's Poll



Community

In total there are 0 users online :: 0 registered, 0 hidden and 0 guests