I have been zapped!

Completely off the Topic of Tea

I have been zapped!

Postby Chip » Dec 1st, '12, 18:21

Greetings TeaFriends.

I am posting this topic here and under TeaChat Announcements and User Guide.

Yesterday while I was away, we had an ... occurrence with our electrical system. Not sure exactly what happened. Long story ... short, our electricity is completely out of whack. I can only hope it is external, but I think this is optimistic of me.

It appears to have damaged my PC as well as I have no response to turning it on. But perhaps there is something else amiss not related to the PC. So, I am limping along right now, please be patient if you contact me and I am slow to respond.

I will be on TeaChat at least once a day, likely more ... but definitely not like I am normally. If you notice a "problem," you can either PM me or send an email to teachatmoderator@yahoo.com.

User avatar Chip
Mod/Admin
Posts: 22808
Joined: Apr 22, '06
Scrolling: scrolling
Location: Back in the TeaCave atop Mt. Fuji

Re: I have been zapped!

Postby Drax » Dec 1st, '12, 19:38

Ugh, sorry to hear that, Chip... hope you have a speedy recovery all around! :(

User avatar Drax
Posts: 2871
Joined: Oct 16, '08
Scrolling: scrolling
Location: Arlington, VA
Contact Drax:

Re: I have been zapped!

Postby JBaymore » Dec 1st, '12, 23:13

Sorry Chip. That's kinda' weird.

best,

.................john

User avatar JBaymore
Posts: 1819
Joined: Sep 15, '09
Location: Wilton, New Hampshire USA

Re: I have been zapped!

Postby jayinhk » Dec 2nd, '12, 00:34

Sounds like you may need to replace your PC's power supply. Hope you get your issues resolved quickly!

User avatar jayinhk
Posts: 1972
Joined: Aug 28, '12


Today's Poll



Community

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest