Tapatalk Not Working With Teachat


Forum problem solving, rules, contact information

Tapatalk Not Working With Teachat

Postby Jspigs » Sep 21st, '13, 20:25

I just got the iPhone 5s with iOS 7.0.1 and when I tried to access the forum nothing would load. The unread posts section would say something like no no new post before it stopped showing up completely. I tried accessing teachat via the forums section on tapatalk but that just loads infinitely. I have not tried other forums as teachat is the only forum I use tapatalk for.
Here is a screenshot of the infinitely loading forums section:
image.jpg
image.jpg (33.31 KiB) Viewed 1123 times


Please note the image has had its size altered to comply with the teachat file size requirements.
Anyone else had this issue with tapatalk?
User avatar
Jspigs
 
Posts: 128
Joined: Sep 26th, '
Location: Massachusetts

Re: Tapatalk Not Working With Teachat

Postby Chip » Sep 21st, '13, 20:33

I use tapatalk with a droid without any problems. I also use it without tapatalk at times for various reasons w/o any problems.

I know one member does have a problem but I do not think it is like your problem.

Please keep me informed of any progress ... or continued problems.
User avatar
Chip
Mod/Admin
 
Posts: 21937
Joined: Apr 22nd, '
Location: Back in the TeaCave atop Mt. Fuji

Re: Tapatalk Not Working With Teachat

Postby debunix » Sep 21st, '13, 23:23

I have deliberately not updated my Tapatalk app for months now, because I'm getting a message about TeaChat's Tapatalk API needing to be updated, and figured that any new update might not work with TeaChat at all. I'm also planning to avoid iOS7 update as long as I can.

Tapatalk is a great way to access the forums on my mobile phone.
User avatar
debunix
 
Posts: 4759
Joined: Jan 10th, '
Location: Los Angeles, CA

Postby Jspigs » Sep 23rd, '13, 02:43

Weird, I logged out and back into tapatalk and that seems to have fixed the problems I was having.
User avatar
Jspigs
 
Posts: 128
Joined: Sep 26th, '
Location: Massachusetts

Re:

Postby Chip » Sep 23rd, '13, 08:23

Jspigs wrote:Weird, I logged out and back into tapatalk and that seems to have fixed the problems I was having.

GREAT!

debunix wrote:I have deliberately not updated my Tapatalk app for months now, because I'm getting a message about TeaChat's Tapatalk API needing to be updated, and figured that any new update might not work with TeaChat at all. I'm also planning to avoid iOS7 update as long as I can.

Tapatalk is a great way to access the forums on my mobile phone.

Not so great! I will again contact the powers that be. :roll:

But yes, tapatalk formats the forum quite nicely for smart phones.

I was a little miffed at them, I did the pay version, and recently received a solicitation for a new pay version.
User avatar
Chip
Mod/Admin
 
Posts: 21937
Joined: Apr 22nd, '
Location: Back in the TeaCave atop Mt. Fuji


Instant Messenger

Permissions
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot post attachments
Navigation