Images

Please introduce yourself here to our membership

Images

Postby android73 » Aug 15th, '08, 22:45

I can't seem to figure out how to add images to a post, read the faq and all. Just doesn't seem to work. Any help would be greatly appreciated!! :)

AAP

User avatar android73
Posts: 28
Joined: Aug 05, '08
Location: Saint Louis, Missouri

Postby Space Samurai » Aug 15th, '08, 23:15

You need something like Photobucket or Flickr.

User avatar Space Samurai
Posts: 1634
Joined: Jan 28, '07
Location: Fort Worth, TX
Contact Space Samurai:

Postby android73 » Aug 15th, '08, 23:21

I've tried that, all I see is the html line and not the photo. Hmmm...

User avatar android73
Posts: 28
Joined: Aug 05, '08
Location: Saint Louis, Missouri

Postby Space Samurai » Aug 15th, '08, 23:29

Okay once you've uploaded your pics to photobucket, you will get a series of options underneath each pic. You want the last one, "IMG Code" Copy paste that code into your comment, and you should be good to go.

User avatar Space Samurai
Posts: 1634
Joined: Jan 28, '07
Location: Fort Worth, TX
Contact Space Samurai:

Postby Victoria » Aug 16th, '08, 03:17

Also make sure your images have a common picture extension like .jpg for example.

User avatar Victoria
Posts: 8186
Joined: Jan 08, '08
Scrolling: scrolling
Location: Southern CA
Contact Victoria:

Postby Mary R » Aug 16th, '08, 09:18

Actually, sometimes the IMG code shortcut doesn't work well. I think TC might be sensitive to capitalization.

At any rate, once you have a permalink for your picture, you use the following format when you compose your post:

<img>permalink</img>

Just be sure to use [] rather than <>.

User avatar Mary R
Posts: 1644
Joined: Dec 20, '06

Images

Postby android73 » Aug 16th, '08, 13:39

Ok, thanks everyone for your help! I wanted to show off my tea stuff.... :D

User avatar android73
Posts: 28
Joined: Aug 05, '08
Location: Saint Louis, Missouri


Today's Poll



Community

In total there are 0 users online :: 0 registered, 0 hidden and 0 guests