posting error message

If we've got something important to say, you'll hear it here first.

User avatar
Sep 20th 09 10:13 pm
Posts: 21658
Joined: Apr 23rd 06 12:52 am
Scrolling: scrolling
Location: Back in the TeaCave atop Mt. Fuji

posting error message

by Chip » Sep 20th 09 10:13 pm

Many users seem to be getting error messages each time posting, and possibly PMing.
Warning: Unexpected character in input: ''' (ASCII=39) state=1 in /usr/local/phpBB3/cache/queue.php on line 3

Parse error: syntax error, unexpected ':' in /usr/local/phpBB3/cache/queue.php on line 3


... or something to this effect, and not every time. I am going to contact Ilya about the message. Til then, the posts are still posting and PMs are still reaching their destination.

User avatar
Sep 20th 09 10:24 pm
Posts: 8106
Joined: Jan 8th 08 11:00 am
Scrolling: scrolling
Location: Southern CA

Re: posting error message

by Victoria » Sep 20th 09 10:24 pm

Thanks Chip! The first few times I was unaware they were actually still going though.

User avatar
Sep 20th 09 10:27 pm
Posts: 21658
Joined: Apr 23rd 06 12:52 am
Scrolling: scrolling
Location: Back in the TeaCave atop Mt. Fuji

Re: posting error message

by Chip » Sep 20th 09 10:27 pm

I would double check each time it happens anyway, ya never know!

User avatar
Sep 20th 09 10:39 pm
Posts: 8106
Joined: Jan 8th 08 11:00 am
Scrolling: scrolling
Location: Southern CA

Re: posting error message

by Victoria » Sep 20th 09 10:39 pm

Yes, I have been thanks.
I have caught a couple double posts.

User avatar
Sep 20th 09 10:40 pm
Posts: 473
Joined: Jun 20th 08 3:03 am
Location: Midwestern USA

Re: posting error message

by Riene » Sep 20th 09 10:40 pm

Yep, just had one as well, when posting in the spiders thread. Thanks for the heads-up, Chip!

Warning: Unexpected character in input: ''' (ASCII=39) state=1 in /usr/local/phpBB3/cache/queue.php on line 3

Parse error: syntax error, unexpected ':' in /usr/local/phpBB3/cache/queue.php on line 3

User avatar
Sep 21st 09 9:38 am
Posts: 2817
Joined: Oct 17th 08 1:01 am
Scrolling: scrolling
Location: Arlington, VA

Re: posting error message

by Drax » Sep 21st 09 9:38 am

Thanks for the heads-up. I have this one happen this morning to me in the TeaDay thread. Had to remove a double-post :D

User avatar
Sep 21st 09 2:21 pm
Posts: 5190
Joined: Dec 21st 06 4:33 am
Scrolling: scrolling
Location: Gainesville, Florida

Re: posting error message

by Salsero » Sep 21st 09 2:21 pm

Thanks from me too. I had one this morning and so avoided being lured into double posting. Despite the error message, my post went through.

-----------
Edit: make that 2 -- this one did it also!

User avatar
Sep 21st 09 2:37 pm
Posts: 443
Joined: Jun 1st 09 2:50 pm
Location: Idaho

Re: posting error message

by depravitea » Sep 21st 09 2:37 pm

I'm getting a few of those as well.

Edit: I got an error when posting this lol

I threw a cup of water at my computer and it stopped. :/

Sep 21st 09 2:56 pm
Posts: 969
Joined: Dec 17th 08 8:13 pm
Scrolling: fixed

Re: posting error message

by Intuit » Sep 21st 09 2:56 pm

This server error is occurring with increasing frequency. Now, every other post. Something is very much amiss.

User avatar
Sep 22nd 09 5:36 am
Adagio
Posts: 501
Joined: May 20th 05 8:14 pm
Location: New York, NY

Re: posting error message

by ilya » Sep 22nd 09 5:36 am

I believe this was caused by an error in the site's cache. I have updated it and hope that this problem is now fixed.