Art displays in negative in group view?

Discuss some of the favorite customer-created Signature Blends.


Apr 10th, '17, 22:01
Posts: 2
Joined: Apr 10th, '17, 21:53

Art displays in negative in group view?

by jennifermputman » Apr 10th, '17, 22:01

I seem to be having a slight problem where my tin art is in negative (when it is not supposed to be in negative) in group view. This doesn't affect my banner art. Example:
Image

Link to the group: Link to Group (Astronaut's Tea Chest if it doesn't work)

Could someone check and let me know if this bug is true for others? And if so, anyone know how to fix it?

Thanks a ton in advance! :)

User avatar
Apr 11th, '17, 12:20
Adagio
Posts: 91
Joined: Sep 21st, '16, 19:07
Scrolling: scrolling
Location: New Jersey, USA

Re: Art displays in negative in group view?

by Steve@Adagio » Apr 11th, '17, 12:20

jennifermputman wrote: I seem to be having a slight problem where my tin art is in negative (when it is not supposed to be in negative) in group view. This doesn't affect my banner art. Example:
Image

Link to the group: Link to Group (Astronaut's Tea Chest if it doesn't work)

Could someone check and let me know if this bug is true for others? And if so, anyone know how to fix it?

Thanks a ton in advance! :)
Hi, Jennifer! We had a similar issue with another blend creator recently. It's possible that it's the color settings on your images. Please make sure that your images are saved as RGB, and try uploading them again to see if that helps.

User avatar
Apr 11th, '17, 12:52
Posts: 398
Joined: Nov 8th, '08, 20:46
Location: NYC
Contact: chingwa

Re: Art displays in negative in group view?

by chingwa » Apr 11th, '17, 12:52

Yeah they are most likely set to CMYK mode, thus the browser is freaking out about it. As Emily says, make sure they are RGB in photoshop or your image editing program.

User avatar
Apr 11th, '17, 15:17
Adagio
Posts: 91
Joined: Sep 21st, '16, 19:07
Scrolling: scrolling
Location: New Jersey, USA

Re: Art displays in negative in group view?

by Steve@Adagio » Apr 11th, '17, 15:17

chingwa wrote: Yeah they are most likely set to CMYK mode, thus the browser is freaking out about it. As Emily says, make sure they are RGB in photoshop or your image editing program.
Totally right, Chingwa. We've had the CMYK mode issue with a few blend labels recently. We're gonna work on coming up with a more comprehensive Blends guide for creators soon!

Apr 14th, '17, 17:59
Posts: 2
Joined: Apr 10th, '17, 21:53

Re: Art displays in negative in group view?

by jennifermputman » Apr 14th, '17, 17:59

I'll go ahead and convert them over, then. Thanks a ton!

+ Post Reply