User avatar
Jan 31st, '12, 16:39
Mod/Admin
Posts: 22831
Joined: Apr 22nd, '06
Scrolling: scrolling
Location: Back in the TeaCave atop Mt. Fuji

Faster Forum!

by Chip » Jan 31st, '12, 16:39

Greetings. For some time the forum page loads have been ... slowwwww. PMs and User Control Panel insanely slow.

Hopefully the problem has been fully resolved. I am getting instant page loads for every function. Where is a jump up and down emoticon when you need one :!: :?: :!: Hopefully this will continue ...

I am sure this has been a source of frustration to many of you, believe me, I empathize with you.

Please let me know if you continue to experience problems along this regard.

Now that this is taken care, we hope to give TeaChat a fresh coat of paint and hopefully resolve a few other issues as well. Maybe add a trick or two.

Please also feel free to let me know any other ideas or problems ... and now that the PM is working fast again, you can PM me (or email me at TeaChatModerator@yahoo.com ) or post here.

Thanks!
Chip
Immoderate TeaDrinker who happens to Moderate

User avatar
Jan 31st, '12, 20:06
Posts: 775
Joined: Jan 27th, '09
Location: Alice's Tea Party

Re: Faster Forum!

by woozl » Jan 31st, '12, 20:06

Nice and fast. :D
Feeling like dial up modem before

User avatar
Jan 31st, '12, 20:25
Posts: 43
Joined: Jan 14th, '10
Location: Ohio

Re: Faster Forum!

by Corona » Jan 31st, '12, 20:25

I thought something was up - I knew it was out of the ordinary for things to load so fast!

User avatar
Feb 1st, '12, 05:14
Posts: 492
Joined: Aug 6th, '10
Location: Norway

Re: Faster Forum!

by Nenugal » Feb 1st, '12, 05:14

A huge difference, much better now :mrgreen:

User avatar
Feb 1st, '12, 15:13
Posts: 1390
Joined: May 27th, '09

Re: Faster Forum!

by teaisme » Feb 1st, '12, 15:13

yes!

I was beginning to think teachat was permanently under dos attack!

+ Post Reply